Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - jibel

Pages: 1 2
1
Conseils / installation de radiotray
« le: novembre 30, 2020, 02:14:58 pm »
Bonjour aux modos , j'ai depuis quelques années les versions  classiques d'emma de3 et aujourd'hui la dernère version emma de4 xfce alpha 64 bits... Que je viens de finir d'installer depuis  deux jours ! J'ai eu un sacré paquet d'app's d'environ  900Mo pour la mise a jour. Tout a été correcte ! Ensuite en essayant d'installer  avec synaptic "radiotray " seul ou radiotray-lite ou gradio ni l'un ni l'autre ne sont installables ! ! Tiens ? Pourquoi ?
J'ai eu aussi une belle surprise en utilisant le terminal avec mes commandes et mon mot de passe d'avoir une gêne de ne pouvoir installer certains paquets avec ma commande " apt update && apt upgrade" et bien sur mon mot de passe ! Car en fin de constatation il est "marqué" que certain paquet n'ont pas d'autorisation et sont bloqué par ce manque d'autorisation avec le service (8) de sécurité
J'ai du utiliser une autre  commande et ensuite taper dans mon terminal guake ! Tout a été installé quand même sans que les services non attribués de protections de sécurité(8) s'affiche !  :-\
Désolé de faire un post un peu long sur mes deux sujets différents ? Merci de votre compréhension , cordialement  jibel  8)

2
Bonjour,
Merci de me faire savoir ,  pour faire que l'image d'emma buster XFCE De3 ne soit plus présent et remplacer  par une image perso lors  de son  lancement, cordialement 

3
Logiciels / changement fr de version de firefox 52
« le: juillet 12, 2018, 12:13:53 pm »
Bonjour,
J'ai emma de 1.03 , dans laquelle est firefox 52 ! J'ai eu beau aller dans  synaptic   ??? il n'y que  la version 52 , ni esr ni rien d'autre?? Est-ce possible de pouvoir  enregistrer/installer la version 61 esr a la place de la version 52 Fr  ?? est-ce ue dans la logitech de deb , ce paquet serait  la ?? merci et @ pluche   :)

4
Installation / installe d'emma deb 1.03 XFCE
« le: juin 28, 2018, 09:53:44 am »
Bonjour ,
Pour la xième fois je viens d'installer  l'emma , mais j'aurais besoin de QQs infos  qui sont : comment supprimer toutes les infos après que l'installe a été faite  correctement ? il s'agit des avertissements d'emma de ces avantages +  que du "son quick speech" que de cairo-dock fait pour "emma" etc etc ... Il se trouve qu'avant hier , j'avais réinstallé  la même version , comme ce matin, puis que la MàJ a été faite , elle aussi correctement..
Mais hier au soir encore un solide ennui suite a mes installes de logiciels avec "synaptic" sans ennui...
Mais il y a un "plus" négatif utiliser "LILO" me semble être a problème....Parce que  "emma" est installé dans mon disque dur a coté d'autres OSs, ce qui fait qu'avec mes lancements des autres OSs , j'ai une surprise LILO est présent dans mes autres OSs, sans que j'ai décidé de l'installer ?? Vraiment bizarre? non?
Je suppose qu'il faut ne pas cocher ou décocher ces demandes ? etc etc ..
Je retourne vers  l'emma deb. 1.03 XFCE, mise a jour au programme ! en espérant que pour cette fois tout sera OK avec mon utilisation !
Merci pour vos infos , cordialement   8)

5
Communautés Emmaüs France / emma stretch deb 1.02
« le: novembre 19, 2017, 02:16:07 pm »
Bonjour,
J'ai installé la version il y a a peu pres 1 mois sans ennui, il n'y-en a qu'un ! !  l'installation de "conky-manager" impossible  que cela soit possible alors que j'ai un autre OS deb ou j'ai pu installer cet outil?? Comment faut-il faire pour que cet outil soit aussi dans le menu d'emma deb 1.02 cordialement  jibel  :o

6
Conseils / trouble avec emmabuntus deb 1.02 64 bits
« le: septembre 12, 2017, 05:07:47 pm »
Bonjour,
Suite a ma 3 èm installe, je viens de découvrir quelques ennuis...
J'ai les outils de mozilla's , firefox et thunderbird OK une fois
qu'ils sont installés et prêts , je m'aperçois que le transfert
des liens de mails sont avec "kmail" comme courrielleur  ? ? ?
Pourquoi que je n'arrive pas a ce que cela soit  "thunderbird===>
 firefox" et non "kmailmail ===> firefox"

Qu'est-ce que vient faire kmail comme courrielleur 1er ? ? ?
J'ai essayé que thunderbird soit mon courrielleur et échec;
c'est toujours kmail qui est celui qu'il faut? ? ? ?
Merci de me faire savoir comment faire pour que thunderbird
soit en osmose avec firefox ..
Deuxième point , qu'est-ce que viennent faire , lilo et https everywhere
dans  emmabuntus? Que skype est a changer , a cause de ce problème
de "obsolescente" de la version 4.3 qui est remplacée par la
version 5.4 beta et la derniere version soit la 8.5 pour linux? ? ?
merci pour vos réponses , cordialement  8-)

7
Installation / new installe d'emma deb 1.02 64 bits ,
« le: septembre 12, 2017, 04:57:13 pm »
Bonjour,
Suite a ma 3 ème installe, je viens de découvrir quelques ennuis... J'ai les outils de mozilla's , firefox et thunderbird OK une fois qu'ils sont installés et prêts , je m'aperçois que le transfert des liens de mails sont avec "kmail" comme courrielleur  ? ? ? Pourquoi que je n'arrive pas a ce que cela soit  "thunderbird===> firefox" et non "kmailmail ===> firefox"
Qu'est-ce que vient faire kmail comme courrielleur 1er ? ? ?
J'ai essayé que thunderbird soit mon courrielleur et échec; c'est toujours kmail qui est celui qu'il faut? ? ? ? Merci de me faire savoir comment faire pour que thunderbird soit en osmose avec firefox ..
deuxieme point , qu'est-ce que viennent faire , lilo et https everywhere dans  emmabuntus? Que skype est a changer , a cause de ce problème de "obsolescente"  de la version 4.3 qui est remplacée par la version 5.4 beta et la derniere version soit la 8.5 pour linux? ? ? merci pour vos réponses , cordialement  8-)

8
Bonjour,
Apres ma seconde installe d'emma de. 1.04 64 bits .. J'ai un gros ennui avec  "https" partout qui se trouve dans "outils" de firefox 52.
Ce qui fait que lors de réception de mail dans thunderbird , il est impossible d'avoir accès aux sites, PUB, forum etc etc..
Quand je cliquer sur le lien hypertext"https" qui se trouve dans le mail, impossible de connexion vers le ou les sites..Apparemment ce "service" de "https partout ne se lance pas dans firefox 52? ? ?
Par contre, au lancement de la clé USB ou se trouve la emma, j'ai vérifié en ouvrant firefox et en paramettant  thunderbird avec mes coordonnées MdeP  a l'ouverture de T.B. des mails arrivés, tous ont étés avec le lien surbrillant  https en connexion avec leur destination du lien...
Dans firefox , j'ai ouvert "outils" glissé vers 'https partout" cliqué sur ce qui doit être fait, accepter que tout les https soit accepté venant de T.B...ou de n'importe quoi?
Par contre , encore une fois , dans mon installe d'emma, je lance F.F. et contrôle ce PB... Dans outils==>https partout est bien la, mais ne peut s'ouvrir pour avoir oui ou non de https partout... A mon avis ce PB doit venir de la ? puisqu'il est impossible de cliquer un lien hypertxt https ===> le destinataire ? merci de me faire savoir d’où vient cet ennui ??
cordialement jibel  8)

9
Conseils / installe d'emmabuntus de. 1.02 64 bits
« le: août 16, 2017, 06:55:27 pm »
Bonjour,
J'espère avoir un réponse sur ce sujet? je viens de terminé l'installation ce matin , MàJ etc etc... comme dans cette version "évolution " est  le mail prévus dans "emma" 1.02 de. !
Mais j'ai un  solide PB , j'ai supprimé "évolution" pour qu'il soit remplacé par "thunderbird" sans PB... Sauf que lors de la réception des mails, que les liens https "surbrillants en bleu" qui devrait se lancer vers le forum d’où sont arrivés les réponses.... Pas de bol, rien a faire ? merci de me faire savoir ou faut-il que je fasse les modifs pour que les liens "https" soit  pour Firefox... ? merci , cordialement  jibel  :)  8)

10
Bonjour ,
J'ai téléchargé  en octobre 2016 emma, dont je ne me suis pas encore servi pour l'installer :'(  seulement depuis deux jours .. Depuis j'ai un "paquets" d'ennuis avec "thunderbird" qui devrait être le remplaçant de icedove, qui est ennuyé avec les liens de https===> vers le navigateur firefox..Impossible que ce lien fasse le transfert et son ouverture dans le navigateur que ça soit F.F. ou Chromium..Je suis obligé de copier ce lien et de le coller dans "search" du navigateur le reglages de transfert en boleen sont difficile a trouver pour que ces liens s'ouvre dans le F.F. ou Chromium???? mezr ci de m donner ces explications ou alors de retenter une deuxieme installation avec le dernier fichier de Emma ? merci pour votre aide et idées , cordialement   ::)   8)

11
Installation / installe de la emma deb 64 bits 3.8 1.2 ou 1.
« le: juin 03, 2017, 01:45:46 pm »
Bonjour ,
Depuis ce matin après mon installe ,  les apt-get upgrade etc-etc tout est en ordre a deux exceptions!
Le premier ennuis avec le clavier BE, qui est réservé lors de l'installe avec le clavier FR/BE mais lors de l'ouverture, il y a un PB avec QQs lettres qui sont "X devientZ" ou "A devientQ" pour moi cela a été corrigé en ouvrant un terminal et tapé "setxkbmap be" tout a été OK , mais a chaque restart je suis obligé de faire la même chose ... Aie , c'est gênant...
Deuxio , gros PD avec "xfce4-weather-plugin" météo version 8.9 la der ! impossible de l'installer avec gdebi, il manque ou conflit entre ce qu'il manque ??? voila mon ennuis , merci de me faire savoir s'il faut refaire les paramètres du clavier Fr/be  et  de xfce4 météo... J'ai d'ailleurs ouvert et paramétrer "cairo-dock" sans PB donc ? faudrait savoir comment installer  xfce4-weather-plugin et son ex-version pour la emma deb 3.8...Merci et cordialement jibel  :)   8)

12
Bugs / Installe d'emma deb. 3.8 Go 64 bits
« le: mars 20, 2017, 04:02:16 pm »
Bonjour,
iso téléchargé et gravé dans un DVD de 4.7....
 
suite a cette installe tout  a été OK, sauf qu'une fois finis pas de son ? j'ai vérifié partout, "gestionnaire paramètres" etc etc synaptic pour pulse audio....sans trouver ou se situe  ce PB , après les "apt-get update && apt-get upgrade", reboot tout a été bien sauf qu'avec l'installe de skype, qui est déjà dans emma, le test de la lecture d'un DVD music pas de son non plus ? ? Aie aie ou se trouve ce PB? Dois-je réinstaller la emma ? merci pour les avis , cordialement  ??? ::)

13
Communautés Emmaüs France / mise a niveau.....
« le: janvier 11, 2017, 01:29:40 pm »
..... d'emmabuntus 3. ....
Bonjour ,
Merci de me dire s'il est possible ou non de passer de la emmabuntus 3, 14.04 avec 3.19.0-50-generic vers la 16.04 de xubuntu dont c'est la base de la emmabuntus 3 ? En principe je ne le fais jamais parce qu'on risque des pertes de la version d'emmabuntus 3 qui pourrait ou non devenir la emmabuntus 16.04? Sauf s'il y a une version récente de la emmabuntus ? merci pour votre réponse , cordialement  jibel  ???  8)

14
Communautés Emmaüs France / erreur de changer environnement emma/kde
« le: février 15, 2016, 08:59:21 pm »
Bonjour,
Ce soir j'ai tenté dans le start de mon installe de demarrer sur la possibilité d'ouvrir avec KDE qui est deuxieme connexions possible. Aie, aie ... impossible de lancer KDE ça restait en image fixe (fond d'écran+ tableau de bord du bas) rien ne se lançait , obligé de redémarrer la bécane... Est-ce que je dois refaire l'installe ou redemarrer avec le "options d'emmabuntus" et corriger ? Apparemment rien n'a fonctionné au restart, impossible que "emma 3" se lance en premier ? merci de savoir s'il est nécessaire par rapport aux essais que j'ai tentés, de refaire l'installe  ? merci pour le coup de main , cordialement   :-\

15
Versions en téléchargement / emma 3. ? ?
« le: janvier 02, 2016, 10:35:37 am »
Bonjour ,
je ne trouve plus l'endroit ou il est facile de télécharger/graver la derniers version de emma 64 bits 3.1 je crois ? mais ou
j'avais l'ex version que j'ai retenté d'installer et malheureusement il y a eu une erreur de ma part après l'installe et tentant de faire une mise a jour et upgrade avec  le terminal
" sudo apt-get update && sudo apt-get dist-upgrade"
ce qui a provoqué un big trouble pendant et après  :-\  j'ai du supprimer l'installe ? mince  >:( est-ce qu’il existe une dernière version? Les anciennes versions installées, 3 64 bits et  1.8 32 bits que j'avais installer avec succès sur mes différents matos ... Merci pour de dire, si possible, ou retelecharger les derniers versions ? distrowatch ? ou autres sites , merci les gars @+  Jibel   8) bonne année 2016

Pages: 1 2