Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


affichage de 2 pointeurs souris

0 Membres et 1 Invité sur ce sujet

le voisin

  • Newbie
  • *
    • Messages: 8
    • Ecole de la Voisinée
Bonjour,

Ce matin, après un clic sur un dossier, l'image du pointeur de souris s'est dédoublée, et l’icône du dossier est accolée aux pointeurs. C'est assez désagréable visuellement, mais ça part après un redémarrage.
Quelqu'un connaît-il l'origine de ce problème d'affichage ?
Ce n'est pas la première fois que ça m'arrive, mais c'est agaçant, d'où la question...

Ci-joint la photo de ce que ça fait, prise par mon téléphone, puisque le screenshot ne prend pas la souris

Merci


ideefixe

  • Full Member
  • ***
    • Messages: 241
Bonjour le voisin, content de te revoir ici. Peux-tu préciser quelle est la versin d'Emmabuntüs installée sur ton ordinateur ? Merci.  :)


le voisin

  • Newbie
  • *
    • Messages: 8
    • Ecole de la Voisinée
Bonjour ideefixe,

J'ai installé Emmabuntus 3 1.01 64bits


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 727
    • Emmabuntüs The distribution sleek, accessible, equitable

Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 727
    • Emmabuntüs The distribution sleek, accessible, equitable
En faisant une petite recherche sur le net, j'ai trouvé cela sur le forum Ubuntu :
https://forum.ubuntu-fr.org/viewtopic.php?pid=20721751

A priori il y a quelques astuces qui permettent de revenir avec un seul pointeur, et dis nous si cela fonctionne dans ton cas ?


le voisin

  • Newbie
  • *
    • Messages: 8
    • Ecole de la Voisinée
Bonjour Patrick,

Merci pour ta recherche. Je ne sais pas vraiment dans quelles conditions le double curseur s'affiche, mais je vais essayer les solutions.


le voisin

  • Newbie
  • *
    • Messages: 8
    • Ecole de la Voisinée
Bonjour,

le double curseur est réapparu ce matin, au cours d'un glissé déposé.
J'ai essayé
- Maj+F7 ou Maj+Alt+F7  --> ça ne fonctionne pas
- Changer quelque chose dans le menu apparence --> ça ne fonctionne pas
- Changer la résolution de l'écran, et je l'ai remise en résolution max --> ça fonctionne ! (1920x1080)

Mais ça ne résous pas le problème à son origine...


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 727
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Le Voisin,

Malheureusement, je n'ai pas de solution pour ce problème.