Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Erreur MAJ: apt-secure?

0 Membres et 1 Invité sur ce sujet

MGM

  • Newbie
  • *
    • Messages: 29
    • Voir le profil
Bonjour Patrick,

Afin de ne pas devoir réinstaller tout le système à chaque nouvelle version, j'ai choisi d'utiliser EmmabuntuDE 2 en version 'testing'.

Depuis peu, la commande
Citer
sudo apt-get update
me donne un message d'erreur:

Citer
E: Le dépôt « http://deb.debian.org/debian testing InRelease » a modifié sa valeur « Suite » de « testing-updates » à « testing »
E: Le dépôt « http://deb.debian.org/debian testing InRelease » a modifié sa valeur « Codename » de « buster-updates » à « buster »
N: Ceci doit être pleinement accepté avant que les mises à jour depuis ce dépôt puissent être appliquées. Veuillez vous référer aux pages de manuel « apt-secure(8) » pour plus de détails.

J'ai bien essayé la commande
Citer
nano --backup /etc/apt/sources.list
pour modifier manuellement les sources en effacant "updates".... mais cela n'a pas marché!

Pouvez-vous m'aider?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 627
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour MGM,

Ce que vous avez fait c'est de passer sur une version de test de Debian, et ce n'est plus la version stable, alors je ne sais pas vous dire ce qu'il se passe. Peux-être un bug ou autre chose.

Nous ne pouvons pas aider dans ce type de tests. Quand on fait ce type de tests, il faut en prendre les risques, et ne jamais le faire sur son ordinateur de travail, mais sur un dédié à cela.

Donc, pour avoir des infos sur l'utilisation des dépôts testing, il faut demander sur Debian-Facile, mais ce que vous avez n'est plus une Emmabuntüs DE 2, mais peux-être une Emmabuntüs DE 3 :(