Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


[RÉSOLU] installation scanner Canon Canoscan N670U

0 Membres et 1 Invité sur ce sujet

tuxmarc

  • Newbie
  • *
    • Messages: 13
    • Voir le profil
Bonjour !

Un message pour expliquer ce que j'ai fait pour que ça marche, pour aider les copains.

D'abord, présentation du matériel : ce scanner, c'est une belle soeur qui l'a récupéré à la poubelle !
Les gens avaient dû acheter une toute en un, alors le vieux scanner > ouste  :)

J'ai eu la bonne surprise de constater que ce Canon branché en USB fonctionne très bien.

Sur la nouvelle installation d'Emma, j'ai d'abord démarré simple scan et il ne s'est pas passé grand chose.

J'ai changé de distri, une dérivée d'Ubuntu où j'ai pu voir le nom complet du scanner reconnu : Canoscan N670U/N670U/LIDE20

Retour sur Emma et lancement de synaptic.

J'ai cherché "Canon", j'ai vu les paquets qui concernent l'impression.

Puis j'ai cherché "scanner" et j'ai remarqué des bibliothèques qui pourraient faire avancer le schmilblik.

Installation, démarrage de Xsane (que je n'avais pas vu dans le menu "infographie", recherche du scanner et menu  :)
Hop ! je lance la pré-visualisation, parfait  :)

Démarrage de Simple Scan, un coup d'oeil dans "propriétés", mon scanner est bien reconnu !
Je lance l'acquisition .... parfait  :)

Voilà, il manquait des bibliothèques, c'est tout  :)

Voici la liste des programmes installés pour la rubrique "scanner".

En espérant que ça va aider  :)

Amicalement
Marc


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 709
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Marc,

Super si cela a fonctionné pour ton scanner, mais je n'ai pas compris les paquets qu'ils manquaient dans Emmabuntüs.

D'abord quelle version Emmabuntüs utilises-tu ?

Pour le scanner en question, je serais allé sur cette page mais il n'y a plus rien : https://www.canon.fr/support/consumer_products/products/scanners/canoscan_series/canoscan_n670u.html

Je vais regarder les paquets que tu as en plus par rapport à une version standard.

@+

Patrick


tuxmarc

  • Newbie
  • *
    • Messages: 13
    • Voir le profil
Bonsoir Patrick

La version ?
Emmabuntüs-de2-AMD64-stretch-1.02 récupérée en 2018

J'ai vu la réponse de la doc:

Citer
Malheureusement, votre appareil n'est plus pris en charge sous le système d'exploitation sélectionné. N'hésitez pas à consulter notre gamme actuelle de produits .
Ce produit est compatible avec les systèmes d'exploitation suivants :

Windows Vista (32-bit) Windows XP (32-bit) Windows 2000 (32-bit) Mac OS X 10.5 (Leopard)

Et nous : tintin, ceinture !
Mais les mecs de Canon, les linuxiens ont de la ressource, une sacrée belle communauté  :P  :P

C'est vrai que le scanner est un scannosaure  sauvé de la benne ;)
Là on voit la différence de l'attitude vis à vis de nous, quand HP lui collabore.

Les paquets ajoutés, je crois me souvenir que c'est xsane qui a embarqué les bibliothèques nécessaires avec lui (libksane et compagnie) et je pense que j'ai ajouté libsane-extras-common et libsane-dev en prime, allons y, pour le prix délirant que ça coûte  :)

Avec les petits plus, lesquels, j'ignore, mon scanner a fonctionné, c'est l'essentiel.

Je ne sais pas si beaucoup de membres s'obstinent à utiliser des vieux nanars, mais tant que les nanars tournent, c'est bien mieux pour la planète.
J'ai 2 autres HP à jet d'encre encore vivantes et 3 imprimantes à 9 aiguilles, une Amstrad, une OKI et une Citizen, capables d'imprimer avec des polices chiadées !

Quand je pense que la première imprimante jet d'encre que nous avions achetée, une Epson RX 425 est tombée en carafe au bout de 4 ans, que je n'ai pas réussi à lui tirer les vers du nez, quel gâchis !!! Elle ne veut plus imprimer, ni scanner la rosse  >:(
Elle est encore dans un coin, je déteste jeter.