Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


[RÉSOLU] Wifi : périphérique non géré

0 Membres et 3 Invités sur ce sujet

Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour schtroumph et aiptek,

Concernant inxi celui-ci n'est pas disponible de base sur EmmaDE3, donc pour l'installer dans un terminal faire :

sudo apt install inxi
Après bien sûr avoir branché l'ordi sur câble Ethernet.

Il faut nous remonté le retour de la commande :

inxi -Fx
Il faut vérifier que le commutateur Wifi est actif ?

Il faut nous dire quelle est votre version Emmabuntüs par exemple Emmabuntüs Debian Edition 3 64 bits ?

Il faut nous donner la référence de votre portable ?

Il faut aussi le retour de commande dans un terminal :

rfkill list


schtroumph

  • Newbie
  • *
    • Messages: 20
Bonjour schtroumph et aiptek,

Concernant inxi celui-ci n'est pas disponible de base sur EmmaDE3, donc pour l'installer dans un terminal faire :


Je me souvenais pas l'avoir installé. Désolé d'avoir oublié cette info  :) .


alain-tux

  • Global Moderator
  • Jr. Member
  • *****
    • Messages: 90
Bonjour Patrick, schtroumph et aiptek,
Il faut vérifier que le commutateur Wifi est actif ?

Il faut nous donner la référence de votre portable ?

Oui tout a fait, pour chercher où est le bouton ou quelle est la séquence de touches pour activer le wifi. Sinon avec le retour de inxi -F on est déjà pas mal renseigné.

Et aussi, vu que ce n'est pas le même problème ni la même carte wifi, ne serait il pas plus judicieux d'ouvrir un nouveau sujet?
En effet, dans un but de clarté et de facilité de recherches (par les moteurs de recherche) la net-attitude impose : une question et un auteur par sujet.
Si le problème est le même (sur le même matériel) il suffit de suivre un sujet résolu pour régler le problème.
Bien entendu, on peut faire de petites entorses à la rêgle (si l'admin le permet), si le matériel est le même, mais que le problème ne soit pas exactement identique.
Je proposerai donc à Aiptek, de mettre les retours demandés dans un autre sujet en précisant dans son titre le modèle de sa carte wifi (toujours dans le but de faciliter les recherches).
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade4 | Kernel: 5.10
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Hello Alain,
Je suis entièrement d'accord avec toi, c'est mieux de mettre cela sur un post séparé et de ne pas mélanger les sujets. Sinon après on y comprend plus rien, surtout que le sujet a été tagué en résolu ;)