Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


installation imprimante + fond d'écran

0 Membres et 1 Invité sur ce sujet

rva25

  • Newbie
  • *
    • Messages: 8
    • Voir le profil
Bonjour à tous !
Je suis passé sur Emmabuntus DE2 et je trouve cette distrib formidable ! Par contre je n'arrive pas à faire fonctionner correctement mon imprimante qui est branchée sur la freebox en rj45 et donc dispo et visible en réseau wifi. Mais je dois mal faire l'installation (voir message d'erreur en PJ), est ce du au pilote fourni prévu sous debian8 à la base ? à savoir je n'ai pas eu se soucis avec un autre pc sous ubuntu 16.04 (installation et fonctionnement tiptop !)
Merci de me venir en aide car j'en ai besoin professionnellement.

Autre soucis, c'est la personnalisation du fond d'écran, si je choisi un autre que celui mis à l'installation, lorsque je redémarre le pc, il ne se remet pas automatiquement alors que j'ai bien choisi de l'enregistrer pour la prochaine fois (voir pj).
Idem, un grand merci pour votre aide.

Hervé


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Hervé,

Si je comprends bien vous avec une Emmabuntüs DE 2, et si oui vous avez installé la version 1.02 ? Le numéro de version se voit dans l'écran de démarrage et la version est indiqué sous le Manchot du fond d'écran du bureau.

Pour l'imprimante elle a été installée par reconnaissance automatique ou pas ?

Si oui quand l'installation a eu lieu étiez vous connecté à Intenet ?

L'imprimante fonctionne-t-elle en impression locale ?

Pour la deuxième copie d'écran je suppose que cela provient d'un site et si oui lequel et quelle adresse Internet ?

Pour la personnalisation du bureau nous avons eu des retours comme quoi cela ne fonctionné pas, et ensuite les personnes ont dit que cela fonctionné. Comment faites-vous le changement du fond d'écran ? En principe il faut faire un clic-droit sur le bureau et choisir "Paramètres de bureau".

Le fait de garder l’enregistrement de session, je ne sais pas si cela concerne le fond d'écran.

Bien à vous,

Patrick





rva25

  • Newbie
  • *
    • Messages: 8
    • Voir le profil
Bonsoir
Oui version 1.02
Imprimante installée par reco auto oui en connexion internet, elle fonctionne sous USB mais c'est lent en transfert (ex doc pdf de1.5Mo il faut plus de 5 mn d’impression pour 6pages !)

Site du pilote officiel Lexmark http://support.lexmark.com/index?productCode=LEXMARK_CS317&page=product&focusedTab=DOWNLOADS&locale=FR&userlocale=FR_FR#1


Pour le fond d'écran c'est la méthode que je suis ...

Merci pour l'aide :)


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Ok pour l'imprimante, donc elle fonctionne avec la reconnaissance automatique, mais très lentement :(

Pour voir si elle est vu sur le Freebox, avez vous dans le gestionnaire des imprimantes essayé d'ajouter une imprimante et de dérouler le menu imprimante réseau en dépliant le petit triangle en face de Imprimante réseau ? voir copie jointe.

Ensuite, si cela ne fonctionne pas nous testerons installation du paquet deb, et il faut prendre celui qui est adapté à la version Emmabuntus que vous avez c'est à dire le 32 bits ou 64 bits.

Pour le changement d'écran, je confirme qu'il y a un bug, voir deux bugs et je suis en train de voir si la solution de contournement trouvé sur Internet fonctionne.


rva25

  • Newbie
  • *
    • Messages: 8
    • Voir le profil
Je suis au même constat, elle fonctionne très très lentement, mais avec un core i3 tout neuf de la ram, bref une bonne machine, je ne comprends pas pourquoi ça rame ... et c'est le pire en wifi, là je n'attends même pas l'impression  :'(
L'installation en ajout manuel + recherche sur le réseau, c'est ok et fait sans soucis.


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Alors il faut essayer installer le paquet deb en fonction de votre architecture 32 ou 64 bits que vous avez choisi pour installation EmmaDE. Quand le paquet deb est téléchargé, sous Thunar faire un clic droit dessus et choisir Ouvrir avec "installeur de paquets GDebi", puis si toutes les dépendances sont ok, cliquer sur le bouton à droite installer le paquet (voir copie écran) puis redémarrer l'ordi et refaire des essais. Si cela ne fonctionne pas essayer de créer une autre entrée dans le gestionnaire imprimante.


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Effectivement, je confirme qu'il y a une régression sur notre dernière version sur le changement du fond d'écran :(
je viens de la tester sur une EmmaDE2 x64 1.02 et je n'arrive pas à changer le fond d'écran, et j'ai constaté aussi une autre anomalie c'est que si je désires changer de répertoire pour trouver d'autres images, l'explorateur de fichier affiche des fichiers grisés que je ne peux pas sélectionner :(

Ceux deuxième bug est identifié ici : https://forum.xfce.org/viewtopic.php?pid=46940#p46940 avec la solution de modifier le pointage du répertoire contenant le fichier en passant par l'éditeur de paramètres et voici la procédure en français : Menu XFCE en haut à gauche, puis Paramètres, puis Gestionnaires de Paramètres, puis descendre avec la souris et sélectionner "Editeur de paramètres" (voir copie d'écran), puis sélectionner XFCE4-Desktop dans la colonne de gauche, puis mettre par exemple dans last-image du workspace0 (voir copie d'écran) :   /usr/share/xfce4/backdrops/Emmabuntus-Wallpaper-04-1600x900.svg

La première fois, je ne l'ai changé que sur le workspace0, et cela n'a pas fonctionné après un redémarrage, alors je l'ai changé partout dans l'éditeur, et suite au redémarrage l'écran avait bien changé. Ensuite, je l'ai changé avec l'interface graphique et tout est rentré dans l'ordre pour les changements du fonds d'écran en faisant 2 tests.

Par contre, je ne peux pas changer par l'interface graphique le répertoire contenant les fonds d'écrans. Donc si vous voulez mettre vos fonds d'écrans, il faut aller dans ce répertoire /usr/share/xfce4/backdrops dans Thunar faire un clic droit et faire ouvrir Thunar en Root pour copier vos fichiers avec l’interface graphique en mode Root.



Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Hervé,

Voici une méthode plus simple pour changer le fond d'écran sur EmmaDE2 : Impossible de changer le fond d'écran du bureau .

Bons tests, et dites moi si cette méthode fonctionne bien chez vous ?


rva25

  • Newbie
  • *
    • Messages: 8
    • Voir le profil
Bonjour et merci Patrick pour ton aide
Je n'ai pas de soucis pour changer le fond d'écran en fait, mais c'est que mon choix n'est pas conservé lors du redémarrage du système ! Si je reste en veille c'est OK, mais pas en cas de reboot, on revient au pingouin par défaut, qui est très sympa ;)


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Hervé,

Oui je sais que le problème n'est pas que de changer le fond d'écran, et qu'il est de conserver celui-ci après un redémarrage. D'après cette méthode que j'indique ici : http://emmabuntus.sourceforge.net/forum/index.php?topic=438.0 le fond d'écran choisi ne change pas après le redémarrage. En tout cas cela fonctionne sur une machine virtuelle avec une EmmaDE 2 x64 1.02.

Peux-tu me dire si cette méthode fonctionne chez toi ?

Ou en es-tu avec ton problème imprimante ?


rva25

  • Newbie
  • *
    • Messages: 8
    • Voir le profil
Bonjour et désolé de reprendre le sujet si tard.
Fond d'écran c'est OK, en plus j'ai choisi le changement automatique, c'est génial.
Pour mon imprimante ça marche aussi mais l'envoi par le réseau via wifi par la box est long et laborieux, mais je pense que ce n'est pas changeable. Par contre en direct avec un USB, c'est normal. Petite coquetterie, en wifi elle s'appelle CS317 et en USB CS310 !! Mais ça marche.
Merci pour le coup de main.


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Hervé,

Parfait si cela marche et effectivement, j'ai peur que pour la vitesse, cela ne soit pas possible de faire mieux. Il faudrait peux-être faire un test avec un cable Ethernet pour voir si le problème n'est pas au niveau de l'émission du Wifi, ou un problème de pilote.

Bonne continuation.