Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Problème de connexion réseau

0 Membres et 1 Invité sur ce sujet

Job

  • Newbie
  • *
    • Messages: 5
Bonjour à tous,
Je viens d'installer Emmabuntus DE3 sur un ordinateur. Il est relié au réseau via un câble ethernet. Mais je n'arrive pas à me connecter...ou pas complètement. Je peux voir certains sites (youtube ou wikipedia par exemple), mais c'est tout. Dès que je veux me connecter avec Firefox, j'ai un problème de "TLS". Par ailleurs, je ne peux pas mettre à jour le système. Il me signifie que je n'ai pas de connexion...
Merci de l'aide que vous pourrez m'apporter.
J.O.B.


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Job,

Je ne sais pas ou vous voyez ce problème de "TLS" et je ne sais pas ce que cela veut dire. Merci de me donner plus info à ce sujet ?

Essayez d'utiliser un notre navigateur en installant chromium, en faisant cela dans un  terminal :

sudo apt update
sudo apt install chromium

Essayes aussi d'installer inxi, en faisant cela dans un  terminal,
sudo apt install inxi
Puis envoyez moi, le retour de ces commandes :
inxi -Fx
ifconfig
« Modifié: avril 08, 2020, 10:07:22 am par Patrick »


Job

  • Newbie
  • *
    • Messages: 5
Bonjour Patrick,
Merci pour l'intérêt porté à ma question.
J'ai essayé d'installer les logiciels, mais comme il n'y a pas de connexion, rien ne fonctionne. Je ne peux donc pas installer non plus inxi.
Concernant la commande ifconfig, voilà le résultat :
@debian:~$ ifconfig
enp0s4: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.63  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::4261:86ff:feb1:68bf  prefixlen 64  scopeid 0x20<link>
        ether 40:61:86:b1:68:bf  txqueuelen 1000  (Ethernet)
        RX packets 1193  bytes 155212 (151.5 KiB)
        RX errors 356  dropped 11  overruns 0  frame 356
        TX packets 606  bytes 65935 (64.3 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 4  bytes 156 (156.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 4  bytes 156 (156.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Job,

Je comprends si vous n'avez qu'une connexion par câble Ethernet que vous ne puissiez pas installer les softs indiqués.

Vous ne m'avez pas répondu à cette question : Je ne sais pas ou vous voyez ce problème de "TLS" et je ne sais pas ce que cela veut dire. Merci de me donner plus info à ce sujet ?

Chez moi cette commande donne cela :

emmabuntus@EmmaDE3:~$ ifconfig
enp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.16  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 2a01:cb1d:829c:2b00:1e6f:65ff:fef9:391e  prefixlen 64  scopeid 0x0<global>
        inet6 fe80::1e6f:65ff:fef9:391e  prefixlen 64  scopeid 0x20<link>
        inet6 2a01:cb1d:829c:2b00:34f8:1b1a:4cf:cb89  prefixlen 64  scopeid 0x0<global>
        ether 1c:6f:65:f9:39:1e  txqueuelen 1000  (Ethernet)
        RX packets 760169  bytes 973336008 (928.2 MiB)
        RX errors 0  dropped 10  overruns 0  frame 0
        TX packets 377270  bytes 32827469 (31.3 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 1  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 316  bytes 21537 (21.0 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 316  bytes 21537 (21.0 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Dans votre cas, vous avez un taux d'erreur de réception important RX errors 356

Avez-vous utilisé récemment ce câble Ethernet ? Avez-vous essayer de le brancher des deux côtés ?

Que donne les retours de ces commandes :

lspci
lsmod


Job

  • Newbie
  • *
    • Messages: 5
Bonjour,
J'ai interverti le branchement via la cable ethernet... Il est branché sur la box directement.
Concernant le "TLS" c'est le message qui apparaît en bas à gauche dans Firefox quand il cherche à établir une liaison ( pour le forum par exemple, il est écrit "Etablissement d'une liaison TLS  avec" le nom de domaine du site). A chaque fois, il est écrit "Le délai d'attente est dépassé". Je ne comprends pas pourquoi je peux accéder au site d'Emmabuntüs, mais pas à framasoft ou lilo par exemple.
J'ai écrit les deux codes demandés :
@debian:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 IDE Controller (rev 01)
00:03.0 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:07.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
02:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)


@debian:~$ lsmod
Module                  Size  Used by
snd_hda_codec_hdmi     57344  1
nf_log_ipv6            16384  5
ip6t_REJECT            16384  1
nf_reject_ipv6         16384  1 ip6t_REJECT
xt_hl                  16384  22
ip6_tables             32768  52
arc4                   16384  2
ip6t_rt                16384  3
ath9k                 135168  0
ath9k_common           20480  1 ath9k
nf_log_ipv4            16384  5
ath9k_hw              483328  2 ath9k_common,ath9k
nf_log_common          16384  2 nf_log_ipv4,nf_log_ipv6
ipt_REJECT             16384  1
ath                    36864  3 ath9k_common,ath9k,ath9k_hw
nf_reject_ipv4         16384  1 ipt_REJECT
snd_hda_codec_realtek   122880  1
xt_LOG                 16384  10
mac80211              835584  1 ath9k
snd_hda_codec_generic    86016  1 snd_hda_codec_realtek
snd_hda_intel          45056  5
snd_hda_codec         151552  4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_realtek
cfg80211              774144  4 ath9k_common,ath9k,ath,mac80211
joydev                 24576  0
snd_hda_core           94208  5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek
nft_limit              16384  13
xt_limit               16384  0
snd_hwdep              16384  1 snd_hda_codec
serio_raw              16384  0
rfkill                 28672  2 cfg80211
sg                     36864  0
xt_addrtype            16384  4
pcspkr                 16384  0
msi_wmi                16384  0
snd_pcm               114688  4 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
coretemp               16384  0
sparse_keymap          16384  1 msi_wmi
snd_timer              36864  1 snd_pcm
xt_tcpudp              16384  18
snd                    94208  18 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_pcm
soundcore              16384  1 snd
evdev                  28672  13
pcc_cpufreq            16384  0
battery                20480  0
ac                     16384  0
acpi_cpufreq           24576  0
xt_conntrack           16384  16
nft_compat             20480  135
nft_counter            16384  170
nf_conntrack_netbios_ns    16384  0
nf_conntrack_broadcast    16384  1 nf_conntrack_netbios_ns
nf_nat_ftp             16384  0
nf_nat                 36864  1 nf_nat_ftp
nf_conntrack_ftp       20480  1 nf_nat_ftp
nf_conntrack          172032  6 xt_conntrack,nf_nat,nf_nat_ftp,nf_conntrack_netbios_ns,nf_conntrack_broadcast,nf_conntrack_ftp
nf_defrag_ipv6         20480  1 nf_conntrack
nf_defrag_ipv4         16384  1 nf_conntrack
vmwgfx                331776  0
fuse                  122880  3
nf_tables             143360  393 nft_compat,nft_counter,nft_limit
parport_pc             32768  0
nfnetlink              16384  2 nft_compat,nf_tables
ppdev                  20480  0
lp                     20480  0
parport                57344  3 parport_pc,lp,ppdev
ip_tables              28672  8
x_tables               45056  12 xt_conntrack,nft_compat,xt_LOG,xt_tcpudp,xt_addrtype,ip6t_rt,ip6_tables,ipt_REJECT,ip_tables,xt_limit,xt_hl,ip6t_REJECT
autofs4                49152  2
ext4                  741376  2
crc16                  16384  1 ext4
mbcache                16384  1 ext4
jbd2                  122880  1 ext4
fscrypto               32768  1 ext4
ecb                    16384  0
crypto_simd            16384  0
cryptd                 28672  1 crypto_simd
glue_helper            16384  0
aes_x86_64             20480  0
btrfs                1400832  0
xor                    24576  1 btrfs
zstd_decompress        81920  1 btrfs
zstd_compress         172032  1 btrfs
xxhash                 16384  2 zstd_compress,zstd_decompress
raid6_pq              122880  1 btrfs
libcrc32c              16384  3 nf_conntrack,nf_nat,btrfs
crc32c_generic         16384  5
sr_mod                 28672  0
sd_mod                 61440  4
cdrom                  65536  1 sr_mod
ata_generic            16384  0
radeon               1630208  9
i2c_algo_bit           16384  1 radeon
sata_sis               16384  3
ttm                   131072  2 vmwgfx,radeon
ohci_pci               16384  0
pata_sis               20480  1 sata_sis
drm_kms_helper        208896  2 vmwgfx,radeon
ehci_pci               16384  0
libata                270336  3 ata_generic,pata_sis,sata_sis
ohci_hcd               61440  1 ohci_pci
ehci_hcd               94208  1 ehci_pci
scsi_mod              249856  4 sd_mod,libata,sg,sr_mod
psmouse               172032  0
usbcore               294912  4 ohci_hcd,ehci_pci,ehci_hcd,ohci_pci
sis190                 28672  0
mii                    16384  1 sis190
drm                   495616  12 vmwgfx,drm_kms_helper,radeon,ttm
usb_common             16384  1 usbcore
thermal                20480  0
wmi                    28672  1 msi_wmi
video                  45056  1 msi_wmi
button                 16384  0

Je précise que j'utilise deux autres ordinateurs branchés sur la bbox en wifi (Un sous  windows et un sous LinuxMint).


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Votre driver est bien présent et utilisé, puisqu'il y a cette ligne dans le lsmod : mii                    16384  1 sis190

Par contre, je ne comprends pas que vous n'utilisiez pas le Wifi sur ce portable puisque vous avez une interface Wifi :
02:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

Voir ici comment l'utiliser : https://emmabuntus.org/premiers-pas-sur-emmabuntus-debian-edition-3/#Se_connecter_en_Wi-Fi_reseau_sans_fil

Pour l’Ethernet, essayez utilisez cela : https://www.howtoforge.com/creating-the-sis191-gigabit-ethernet-driver-on-linux-2.6#the-problem on ne sait jamais cela peut fonctionner. Je vous ai mis le driver ici : http://download.linux-live-cd.org/Emmabuntus/Partage/sis190191_linux.tar.gz



Job

  • Newbie
  • *
    • Messages: 5
Oui, je connaissais pour le Wifi. Mais il refuse catégoriquement de se lancer. J'ai installé une clé wifi, elle est détectée par le système, mais impossible d'utiliser le Wifi : il est écrit "le Wifi est désactivé". Pourtant, j'ai rajouté une connexion wi-fi à l'aide de l'outil "Connexions réseau" . Je ne comprends pas...
Merci pour le driver mais je ne sais pas où le décompresser. J'ai suivi le mode d'emploi mais je ne trouve pas le dossier driver dont il est question.
Je poursuis les recherches...
JOB


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Emmabuntüs The distribution sleek, accessible, equitable
Si vous avez marqué "le Wifi est désactivé", c'est un commutateur matériel est sur la position off.
Sur votre portable, il y a soit un bouton sur le côté du portable soit une touche du clavier avec le symbole Wifi : https://fr.vecteezy.com/art-vectoriel/96515-symbole-wifi et il faut le mettre sur l'autre position ou appuyer sur le bouton pour qu'il soit allumer.

Quel est la référence de votre portable ?

Il faut mettre le fichier sur le dossier utilisateur sous Emmabuntus et dans Thunar faire un clic droit dessus et dézipper celui-ci.


Job

  • Newbie
  • *
    • Messages: 5
Evidemment !! Je n'avais pas vu sur ce nouveau portable le bouton d'activation !
Cela fonctionne à présent. Merci pour votre aide.
Les mises à jour sont faites, tout fonctionne.
Emmabuntus tourne donc bien sur un portable MSI CX705MX...
Je vais explorer les logiciels livrés avec la distribution.
Merci pour votre aide.
JOB