Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Impossible d'ouvrir le menu "Software & Updates" dans le menu "Préférences"

0 Membres et 1 Invité sur ce sujet

Benoit

  • Newbie
  • *
    • Messages: 5
    • Voir le profil
Bonjour tout le monde, depuis quelques jours déjà, il m'est impossible d'ouvrir le menu "Software & Updates" en cliquant dessus!?

Quelqu'un aurait-il une solution?

Cordialement  ???
Emmabuntus DE4 (Debian Edition 4) 64 bits (Debian 11 Bullseye LXQt amd64) Version Alpha


alain-tux

  • Jr. Member
  • **
    • Messages: 50
    • Voir le profil
Bonjour Benoît.

 Et en le lançant dans un terminal, quels sont les retours du terminal?

gnome-software
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade3 | Kernel: 4.19.0-8-amd64
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Salut Alain et Benoît,

Pour lancer dans un terminal  "Software & Updates", c'est cette commande :

software-properties-gtk
Merci Benoît de nous donner les retours de cette commande et de nous dire quelle version Emmabuntüs vous utilisez ?


Benoit

  • Newbie
  • *
    • Messages: 5
    • Voir le profil
Bonjour voici le résultat:
~$ software-properties-gtk
ERROR:root:Cannot import UbuntuDrivers: No module named 'UbuntuDrivers'
Traceback (most recent call last):
  File "/usr/bin/software-properties-gtk", line 101, in <module>
    app = SoftwarePropertiesGtk(datadir=options.data_dir, options=options, file=file)
  File "/usr/lib/python3/dist-packages/softwareproperties/gtk/SoftwarePropertiesGtk.py", line 109, in __init__
    SoftwareProperties.__init__(self, options=options, datadir=datadir)
  File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
    self.reload_sourceslist()
  File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
    self.distro.get_sources(self.sourceslist)   
  File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 91, in get_sources
    raise NoDistroTemplateException(
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Debian/n/a

Et concernant ma version, il s'agit de Emmabuntus DE4 (Debian Edition 4) 64 bits (Debian 11 Bullseye LXQt amd64) Version Alpha
Emmabuntus DE4 (Debian Edition 4) 64 bits (Debian 11 Bullseye LXQt amd64) Version Alpha


Benoit

  • Newbie
  • *
    • Messages: 5
    • Voir le profil
Re-Bonjour, finalement, je me suis résolu à réinstaller la version Emmabuntus 3 car avec la 4 j'avais des soucis de reconnaissance de ma carte wifi usb! Et tout est rentré dans l'ordre avec cette installation!

Merci à vous 2 pour votre aide.

Emmabuntus DE4 (Debian Edition 4) 64 bits (Debian 11 Bullseye LXQt amd64) Version Alpha


alain-tux

  • Jr. Member
  • **
    • Messages: 50
    • Voir le profil
Bonjour Patrick et Benoît.

Oops! c'est la commande pour "logiciels" que je t'ai donné Benoît.... :-[ . Désolé
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade3 | Kernel: 4.19.0-8-amd64
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 636
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Effectivement, je confirme que ce problème est présent dans EmmaDE4, suite à un test en live sous VirtualBox avec l'EmmaDE4 Alpha1 en 64 bits.

A priori aucun de nos testeurs n'a lancé ce soft lors des essais de validation de l'EmmaDe4 ;)

Sinon, il est effectivement préférable d'utiliser l'EmmaDE3, car la version 4 est une version Alpha, et il y aura des mises à jour tous les jours.