Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


installation de radiotray

0 Membres et 1 Invité sur ce sujet

jibel

  • Newbie
  • *
    • Messages: 38
  • Retraité...Vive moi.....
    • Voir le profil
Bonjour aux modos , j'ai depuis quelques années les versions  classiques d'emma de3 et aujourd'hui la dernère version emma de4 xfce alpha 64 bits... Que je viens de finir d'installer depuis  deux jours ! J'ai eu un sacré paquet d'app's d'environ  900Mo pour la mise a jour. Tout a été correcte ! Ensuite en essayant d'installer  avec synaptic "radiotray " seul ou radiotray-lite ou gradio ni l'un ni l'autre ne sont installables ! ! Tiens ? Pourquoi ?
J'ai eu aussi une belle surprise en utilisant le terminal avec mes commandes et mon mot de passe d'avoir une gêne de ne pouvoir installer certains paquets avec ma commande " apt update && apt upgrade" et bien sur mon mot de passe ! Car en fin de constatation il est "marqué" que certain paquet n'ont pas d'autorisation et sont bloqué par ce manque d'autorisation avec le service (8) de sécurité
J'ai du utiliser une autre  commande et ensuite taper dans mon terminal guake ! Tout a été installé quand même sans que les services non attribués de protections de sécurité(8) s'affiche !  :-\
Désolé de faire un post un peu long sur mes deux sujets différents ? Merci de votre compréhension , cordialement  jibel  8)
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


alain-tux

  • Jr. Member
  • **
    • Messages: 58
    • Voir le profil
Bonjour Jibel.
Quelle version d'emmade4 as tu installé? Pour radioTray étant obsolète, dans la version Emmabuntüs DE4 Alpha2 radioTray a été remplacer par  RadioTray-NG.
Pour le reste, je ne comprends pas ta question : " apt update && apt upgrade" c'est pour les mises à jour, pas pour l'installation de nouveaux paquets...
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade3 | Kernel: 4.19.0-8-amd64
In a world without walls and fences, who needs windows and gates?


jibel

  • Newbie
  • *
    • Messages: 38
  • Retraité...Vive moi.....
    • Voir le profil
A alain=tux,
merci pour ta réponse , comme je l'ai indiqué dans mon post  la version et bien  EMMABUNTUS alpha DE 4 XFCE 64 bits  en seconde  étonnement , j'ai lancer ma clé USB dans laquelle est installé emma ! J'assure que "radiotray" est bien présent dans cet OS on y voit  son icone dans le T de B du haut et je l'ai lancé pour écouter  France Inter ...pas de PB
Je suis sur d'avoir loupé QQchose lors de  l'installation car si radiotray est bien la ! pourquoi  il n'existe plus dans  l'installe d'Emma ??? Oup's  ::)  Je suis en ce moment avec la test de emmabuntus, je vais envoyer si j'y arrive  une capture d'écran ICI pour que tu vois bien que radiotray existe et fonctionne 


Voila cette capture d'écran, jai raison d'avoir  fais une erreur lors de  son installe d'emmabuntus De 4 alpha XFCE 64bits
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


jibel

  • Newbie
  • *
    • Messages: 38
  • Retraité...Vive moi.....
    • Voir le profil
@Alain-tux,
me voila de retour avec emma ..sans PB . Effectivement  l'icône de radiotray n'est pas présent.. Je vais ouvrir logiciel pour voir si radiotray-ng  est bien la ?  Mais pas du tout Alain-tux j'ai ouvert "logiciel " J'ai en attendant  installés QQs app's que j'ai trouvé dans cet installateur de paquet... Voila ma requestion pourquoi radiotray est bien présent dans  emmabuntus en testant la version que j'ai citée plus haut ? Mystère, j'ai depuis plusieurs années  utilisé  cairo-dock avec tous les réglages a faire ! Malheureusement la c'est un big problème il manque  les animations style explosion , rotation etc et  le pingouin dans les amusements , plus rien n'existe aussi dans ce dock made in  Fabounet  merci Alain-tux  @ plus  , jibel  ::)   :-\
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 648
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Jibel,
Radiotray NG n'est pas dans les dépôts donc ne peut pas être installé par logiciel. Il est pourtant dans l'EmmaDE4, voir copie jointe.
Pour les extensions de cairo-dock, merci de nous faire des copies d'écran de celles manquantes, mais avec ce logiciel n'étant plus maintenu par l'équipe initiale et plus dans les dépôts de Debian Bullseye cela va être compliqué de les ajouter :   https://packages.debian.org/search?keywords=cairo-dock&searchon=names&suite=all&section=all&sourceid=mozilla-search
Pour une version Alpha c'est normal d'avoir beaucoup de mises à jour, et cette version n'est destinée qu'aux développeurs qui connaissent les risques d'utiliser une telle version, donc nous ne pouvons pas supporter ce type de version tant qu'elle n'est pas stable, car cela change tous les jours. Par exemple 32 maj aujourd'hui par rapport à hier.