Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


System stuck in Hibernate or suspend mode

0 Membres et 1 Invité sur ce sujet

maybl8

  • Newbie
  • *
    • Messages: 1
In the settings manager I set the laptop to hibernate or suspend when the lid is closed.
After opening the lid the laptop acts like it going to work and then goes back to hibernate of suspend.
Pressing the power button or any other key results are the same.
After about 4 or five tries it will stay working.
1. Do I need a swap partition and what size if I do?
2. What should the settings be in the power manager on xfce?
I am using the english language.

Also when I select logout from the dock and select logout it goes into hibernation.

Here is my system:
demo@demo-hpnotebook:~$ inxi -Fxxx
System:    Host: demo-hpnotebook Kernel: 5.10.0-14-686 i686 bits: 32 compiler: gcc v: 10.2.1
           Desktop: Xfce 4.16.0 tk: Gtk 3.24.24 info: xfce4-panel, cairo-dock wm: xfwm4
           dm: LightDM 1.26.0 Distro: Debian GNU/Linux 11 (bullseye)
Machine:   Type: Laptop System: Hewlett-Packard product: HP Pavilion dv1000 (EP344UA#ABA)
           v: Rev 1 serial: <superuser required> Chassis: Quanta type: 10
           serial: <superuser required>
           Mobo: Quanta model: 308F v: 46.11 serial: <superuser required> BIOS: Hewlett-Packard
           v: F.12 date: 09/12/2005
Battery:   ID-1: BAT0 charge: 17.5 Wh condition: 17.5/88.8 Wh (20%) volts: 12.3/14.8
           model: Hewlett-Packard JM-6 type: Li-ion serial: 4192413193 status: Full
CPU:       Info: Single Core model: Intel Pentium M bits: 32 type: MCP arch: M Dothan rev: 8
           L2 cache: 2 MiB
           flags: nx pae sse sse2 bogomips: 3391
           Speed: 1700 MHz min/max: 600/1700 MHz Core speed (MHz): 1: 1700
Graphics:  Device-1: Intel Mobile 915GM/GMS/910GML Express Graphics vendor: Hewlett-Packard
           driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:2592 class ID: 0300
           Display: x11 server: X.Org 1.20.11 compositor: xcompmgr driver: loaded: intel
           unloaded: fbdev,modesetting,vesa resolution: 1280x768~60Hz s-dpi: 96
           OpenGL: renderer: Mesa DRI Intel 915GM x86/MMX/SSE2 v: 1.4 Mesa 20.3.5
           direct render: Yes
Audio:     Device-1: Intel 82801FB/FBM/FR/FW/FRW AC97 Audio vendor: Hewlett-Packard
           driver: snd_intel8x0 v: kernel bus ID: 00:1e.2 chip ID: 8086:266e class ID: 0401
           Sound Server: ALSA v: k5.10.0-14-686
Network:   Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
           vendor: Hewlett-Packard driver: 8139too v: 0.9.28 port: 3000 bus ID: 06:00.0
           chip ID: 10ec:8139 class ID: 0200
           IF: enp6s0 state: down mac: 00:16:36:00:a2:4d
           Device-2: Intel PRO/Wireless 2200BG [Calexico2] Network vendor: Hewlett-Packard
           driver: ipw2200 v: 1.2.2kmprq port: 3000 bus ID: 06:06.0 chip ID: 8086:4220
           class ID: 0280
           IF: wlp6s6 state: up mac: 00:15:00:38:0c:a0
Drives:    Local Storage: total: 93.16 GiB used: 10.3 GiB (11.1%)
           ID-1: /dev/sda vendor: Hitachi model: HTS721010G9AT00 size: 93.16 GiB
           speed: <unknown> serial: SB1D4CAWC283SD rev: A70H scheme: MBR
Partition: ID-1: / size: 91.13 GiB used: 10.3 GiB (11.3%) fs: ext4 dev: /dev/sda1
Swap:      ID-1: swap-1 type: zram size: 256 MiB used: 0 KiB (0.0%) priority: 100
           dev: /dev/zram0
Sensors:   System Temperatures: cpu: 62.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info:      Processes: 156 Uptime: 19m wakeups: 3 Memory: 1.96 GiB used: 1.04 GiB (53.0%)
           Init: systemd v: 247 runlevel: 5 Compilers: gcc: 10.2.1 alt: 10 Packages: apt: 2574
           Shell: Bash v: 5.1.4 running in: xfce4-terminal inxi: 3.3.01
« Modifié: mai 09, 2022, 03:19:44 pm par maybl8 »


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 850
    • Emmabuntüs The distribution sleek, accessible, equitable
I did a test with my laptop under EmmaDe4 64 bits and no problem.

On the other hand, I do have a swap, and I have configured the hibernation modes for on battery and sector.

It is not normal when you select logout to go into hibernation mode.