Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


installe de la emma deb 64 bits 3.8 1.2 ou 1.

0 Membres et 1 Invité sur ce sujet

jibel

  • Newbie
  • *
    • Messages: 38
  • Retraité...Vive moi.....
    • Voir le profil
Bonjour ,
Depuis ce matin après mon installe ,  les apt-get upgrade etc-etc tout est en ordre a deux exceptions!
Le premier ennuis avec le clavier BE, qui est réservé lors de l'installe avec le clavier FR/BE mais lors de l'ouverture, il y a un PB avec QQs lettres qui sont "X devientZ" ou "A devientQ" pour moi cela a été corrigé en ouvrant un terminal et tapé "setxkbmap be" tout a été OK , mais a chaque restart je suis obligé de faire la même chose ... Aie , c'est gênant...
Deuxio , gros PD avec "xfce4-weather-plugin" météo version 8.9 la der ! impossible de l'installer avec gdebi, il manque ou conflit entre ce qu'il manque ??? voila mon ennuis , merci de me faire savoir s'il faut refaire les paramètres du clavier Fr/be  et  de xfce4 météo... J'ai d'ailleurs ouvert et paramétrer "cairo-dock" sans PB donc ? faudrait savoir comment installer  xfce4-weather-plugin et son ex-version pour la emma deb 3.8...Merci et cordialement jibel  :)   8)
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 725
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Jibel,

je vais essayer de répondre, mais je n'ai pas bien compris quelle version de Emmabuntüs tu utilises ;)

Les versions valides sont sur cette page : http://emmabuntus.sourceforge.net/, et merci d'utiliser la même notation que nous ;)

Pour le clavier, essayes d'aller dans Menu Xfce en haut à gauche, puis paramètres, puis clavier, et de faire modifier clavier français et mettre la version belge puis de redémarrer l'ordi, voir copie d'écran.

Pour le xfce4-weather-plugin, il est déjà présent dans EmmaDE 1.02 et pourquoi le changer ?

Si ta version ne fonctionne pas, merci de m'envoyer le lien vers cette version ? afin de la tester. Si elle est pour Debian 9, cela ne fonctionnera pas sur Debian 8 ;)