Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Mot de passe du USER pour passer en mode ROOT???

0 Membres et 1 Invité sur ce sujet

MGM

  • Newbie
  • *
    • Messages: 29
    • Voir le profil
Bonjour,
Je viens d'installer Emmabuntus DE 2 en 32bits.

J'ai créé un Mot de Passe pour l'utilisateur: disons MP1 pour Emma
Et un Mot de Passe pour le superutilisateur: disons MP2 pour Root.

Au démarrage de l'ordinateur, il me demande de me logger: User = Emma, MP = MP1 >>> tout est logique.

Lorsque je souhaite lancer certaines applications (comme GParted), il me demande un Mot de Passe... MP1 OK.

MAIS: lorsque je lance l'émulateur de Terminal, je tape SUDO SU pour passer en ROOT... et le mot de passe que je tape est MP1!

Pourquoi est-ce le mot de passe du USER qui permet d'ouvrir une session en mode ROOT???

Citer
emma@user-PC:~$ sudo su
[sudo] Mot de passe de emma :

Par contre, lorsque je lance le Terminal Administrateur, c'est bien le MP2 qui est valide.

Merci d'avance pour votre aide.


MGM

  • Newbie
  • *
    • Messages: 29
    • Voir le profil
Nouveauté ce matin, j'ouvre le terminal, tape sudo su pour passer en mode Root... et le mode Root se met directement sans même me demander de mot de passe?!!!
Citer
emma@user-PC:~$ sudo su
root@user-PC:/home/emma#


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 627
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Pour les mots de passe, c'est possible qu'il y est un délai de non saisie de celui-ci juste après un démarrage, et j'ai vu cela lors par exemple du lancement d'une application de mise à jour, ou le mot de passe n'était pas demandé.


MGM

  • Newbie
  • *
    • Messages: 29
    • Voir le profil
OK
Cela correspond à mon deuxième post... et quelle est la solution?

Concernant le premier post: quelle est la solution?