Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


version : emmabuntus-de2-i686-stretch-1.03 HDMI se désactive sur EEE PC N1215

0 Membres et 1 Invité sur ce sujet

jose6a

  • Newbie
  • *
    • Messages: 1
Bonjour à tous, et d'abord, merci pour ce gros travail !
j'ai découvert emmabuntus il n'y a pas longtemps, la DE 2 (en particulier)
et j'adore ! vraiment ! j'ai comme çà ressuscité 2 ou 3 vieux portables ... youpi ! et merci :-)

j'ai maintenant un Eee PC 1215N avec une carte video Nvidoa Optimus ...
j'ai fait une video que j'ai mise sur ma chaine youtube pour bien vous montrer ce qu'ils se passe.
en mode Live, dans un premier temps, la sortie HDMI est active, et je vois l'écran sur ma télé.
Puis, au bout de 20 ou 30 secondes, la HDMI s'arrête,et plus rien à faire.
J'ai installé tout ce qu'il est possible de faire, mais çà ne donne rien du tout.

https://www.youtube.com/watch?v=hwxTfQl6oL0&feature=youtu.be

dès que ces 2 lignes, dans le processus (boot en live) de boot apparaissent ....fini la HDMI...
ors la personne à qui j'ai ressuscité cet ordi  voudrait s'en servir pour regarder des films sur sa télé ...

brcms_cms_ops_bss_info_changed : qos enabled: false
brcms_cms_ops_config: change power-save mode:false



Est ce qu'il est possible de voir (et comment) qu'est ce qui se passe dans le boot pour que, la sortie HDMI initialement
opérationnelle, soit désactivée au moment précis où ces 2 lignes arrivent à l'écran (voir ma video).

j'ai une question idiote : est ce que en mettant (ou remettant) à "true" les deux valeurs, çà pourrait fonctionner ?
et si oui .... comment ? quelle commande je dois faire ?

Voilà, je suis désolé, çà fait beaucoup de questions.

Merci à vous tous !
bien à vous
josé


alain-tux

  • Global Moderator
  • Jr. Member
  • *****
    • Messages: 90
Bonjour José.
Je ne connais pas ce matériel, ma réponse ne pourra être que basée sur des suppositions.
D'après ta vidéo, je suppose, que la perte de l'HDMI se produit au basculement de carte graphique.Donc je te propose,si c'est possible, de désactiver dans le bios, le chipset graphique intel intégré.
Fais un essais comme ça, et dis nous ce que ça donne.
En ce qui concerne les messages, ce ne sont que des infos, concernant l'économie d'énergie lors del'utilisation de la wifi. Pas de rapport (a mon avis) avec la gestion graphique.
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade4 | Kernel: 5.10
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 727
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour josé,

je n'ai malheureusement pas de EeePC 1215N pour faire ce type essai.

Par contre avez-vous essayé d'utiliser Affichage dans Menu XFCE, puis Paramètres, voir image jointe, pour réactiver le deuxième écran HDMI ?

Avez-vous vu que nous avions aussi une application qui s'appelle ARandR juste à côté de l'affichage qui permet aussi d'activer les écrans et de changer leur résolution ?

J'attends vous retours pour voir s'il faut que je creuse plus votre question.


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 727
    • Emmabuntüs The distribution sleek, accessible, equitable
Veuillez vérifier que dans l'application Affichage en sélectionnant successivement les deux écrans, vous ayez la case en haut sous le menu déroulant des écrans de cochée pour les deux écrans, voir copie d'écran jointe.

Merci de nous envoyer les copies d'écrans de cette application d'affichage et de ArandR pour votre EeePC, ou si vous préférez, vous pouvez faire une vidéo :)