Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Impossible de démarrer une live session sur HP Envy 360 !

0 Membres et 1 Invité sur ce sujet

andre

  • Newbie
  • *
    • Messages: 9
    • Voir le profil
Bonjour à tous,

Impossible de démarrer une live session de "emmabuntus-de3-amd64-10.6-1.03.iso" sur un PC HP Envy 360.

Après le choix de la langue et le démarrage de la live session, le PC se bloque.

J'ai pris la précaution de désactiver le Secure boot UEFI dans le bios.

Pourtant, exactement dans les mêmes condition , je démarre sans problème une live session de "linuxmint-20.1-xfce-64bit.iso"

D'avance merci pour votre aide...


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 709
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour André,

si j'ai bien compris le blocage survient sur cet écran : https://en.wikipedia.org/wiki/Emmabunt%C3%BCs#/media/File:Emmabuntus-DE3-Start_Screen.jpg ?

Si c'est le cas appuyez rapidement sur la touche d'Échappement  pour visualiser les messages de démarrage et dites nous quels sont les derniers messages affichés ?



andre

  • Newbie
  • *
    • Messages: 9
    • Voir le profil
Bonjour André,

si j'ai bien compris le blocage survient sur cet écran : https://en.wikipedia.org/wiki/Emmabunt%C3%BCs#/media/File:Emmabuntus-DE3-Start_Screen.jpg ?

Si c'est le cas appuyez rapidement sur la touche d'Échappement  pour visualiser les messages de démarrage et dites nous quels sont les derniers messages affichés ?

Merci Patrick pour tes réponses, je joins une capture d'écran du blocage du démarrage sans échec. Cela peut t'éclairer...


andre

  • Newbie
  • *
    • Messages: 9
    • Voir le profil
Ce portable aurait besoin d'une version de noyau Linux supérieure à 4.18 ou 4.19, voir :

- https://www.reddit.com/r/linux/comments/bxnpsf/booting_kernel_419_on_hp_envy_x360_2017_ryzen_5/

- https://www.youtube.com/watch?v=TWzEfBkkwpA

- https://www.youtube.com/watch?v=SgcMdDzBUOE

- https://askubuntu.com/questions/1162746/why-wont-my-hp-envy-x360-laptop-with-ryzen-7-3700u-boot-ubuntu-live-cd

sur notre EmmaDE3 c'est un noyau 4.19.152

Pour conclure, il y a beaucoup de soucis avec ce portable pour faire fonctionner Linux.

Je suis d'accord avec toi mais Mint est disponible...

Quand penses-tu que EmmaDe 4 serait disponible en bêta ?

En attendant, quelle distribution, avec un noyau récent, me conseille-tu pour ne pas être trop dépaysé ?

Encore merci pour tes réponses Patrick
« Modifié: février 15, 2021, 09:23:29 pm par andre »


alain-tux

  • Global Moderator
  • Jr. Member
  • *****
    • Messages: 87
    • Voir le profil
Bonjour André.
 
 Mint 20.1 vient avec un noyau 5.4.
    Les ryzen de 3ème génération sont récents il est vrai que pour les R5 3éme génération il fallait un kernel 4.18 ou supérieur pour LM. Je suppose qu'il en va de même pour les R7. Ce qui m'étonne c'est que tu sois embêté avec le 4.19 de debian 10 (et donc d'emmbuntüs DE3).Mais même si c'est une alpha, tu pourrais essayer de booter sur un live emmabuntüs DE4 avec son kernel de debian 11 de la serie 5.x.Si ça fonctionne avec emmabuntüs DE4, c'est que c'est vraiment le noyau, on sera fixé.
Et puis franchement l'emmabuntüs DE4 même si c'est une alpha, fonctionne super bien. OK il y a des mises à jour a rallonge, mais ça ne va pas durer bientôt le gel de debian 11.Essaye au moins, pour voir si c'est ça. ;)
 
 
Quand penses-tu que EmmaDe 4 serait disponible en bêta ?
  Quand elle sera prête  :D ...Non je rigole, ça dépend de débian ça ...Donc quand la bullseyes sera prête.
« Modifié: février 16, 2021, 02:33:48 am par alain-tux »
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade4 | Kernel: 5.10
In a world without walls and fences, who needs windows and gates?


andre

  • Newbie
  • *
    • Messages: 9
    • Voir le profil
Bonjour André.
 
 Mint 20.1 vient avec un noyau 5.4.
    Les ryzen de 3ème génération sont récents il est vrai que pour les R5 3éme génération il fallait un kernel 4.18 ou supérieur pour LM. Je suppose qu'il en va de même pour les R7. Ce qui m'étonne c'est que tu sois embêté avec le 4.19 de debian 10 (et donc d'emmbuntüs DE3).Mais même si c'est une alpha, tu pourrais essayer de booter sur un live emmabuntüs DE4 avec son kernel de debian 11 de la serie 5.x.Si ça fonctionne avec emmabuntüs DE4, c'est que c'est vraiment le noyau, on sera fixé.
Et puis franchement l'emmabuntüs DE4 même si c'est une alpha, fonctionne super bien. OK il y a des mises à jour a rallonge, mais ça ne va pas durer bientôt le gel de debian 11.Essaye au moins, pour voir si c'est ça. ;)
 
 
Quand penses-tu que EmmaDe 4 serait disponible en bêta ?
  Quand elle sera prête  :D ...Non je rigole, ça dépend de débian ça ...Donc quand la bullseyes sera prête.

Merci Alain-tux

C'est vrai qu'un essai en Live n'engage à rien, je fais ça ce matin, je vous dis quoi...

Il est également vrai qu'un essai avec Debian ancien noyau s'était aussi soldée par un échec...


andre

  • Newbie
  • *
    • Messages: 9
    • Voir le profil
Bonjour André.
 
 Mint 20.1 vient avec un noyau 5.4.
    Les ryzen de 3ème génération sont récents il est vrai que pour les R5 3éme génération il fallait un kernel 4.18 ou supérieur pour LM. Je suppose qu'il en va de même pour les R7. Ce qui m'étonne c'est que tu sois embêté avec le 4.19 de debian 10 (et donc d'emmbuntüs DE3).Mais même si c'est une alpha, tu pourrais essayer de booter sur un live emmabuntüs DE4 avec son kernel de debian 11 de la serie 5.x.Si ça fonctionne avec emmabuntüs DE4, c'est que c'est vraiment le noyau, on sera fixé.

Et puis franchement l'emmabuntüs DE4 même si c'est une alpha, fonctionne super bien. OK il y a des mises à jour a rallonge, mais ça ne va pas durer bientôt le gel de debian 11.Essaye au moins, pour voir si c'est ça. ;)
 
 
Quand penses-tu que EmmaDe 4 serait disponible en bêta ?
  Quand elle sera prête  :D ...Non je rigole, ça dépend de débian ça ...Donc quand la bullseyes sera prête.

Bonjour Alain-tux

"Et puis franchement l'emmabuntüs DE4 même si c'est une alpha, fonctionne super bien. OK il y a des mises à jour a rallonge, mais ça ne va pas durer bientôt le gel de debian 11.Essaye au moins, pour voir si c'est ça. ;) "

Tu avais parfaitement raison de me pousser à l'essai, je te répond depuis Emmabuntüs DE4 qui fonctioone très bien.

J'ai pourtant un probleme avec le Bluetooth, je n'arrive pas a connecter ma Logitech Anywherre, Il m'affiche "Aucun adaptateur trouvé"! pourtant j'ai bien activé le Bluetooth... Tu n'as pas une idée ?

En attendant, merci pour ton conseil ;)