Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


Impossible to install DE4

0 Membres et 1 Invité sur ce sujet

giogio

  • Newbie
  • *
    • Messages: 2
Hi, I am trying to install Emmabuntus DE4, but all I got is always a message, before the end of the installation, like the following:
"Installation step failed
Part of the installation failed. You can try to access this step again from the menu or skip it and choose a different one. Failed: Install the system"
I tried to install version 64bits and 32 bits but with the same results, from DVDs (I did not tried to install fron USB).
The computer is an Atom with 2GB ram and the hard disk is a 1 TB partitioned the old way (i.e. 3 principal partition an 1 extended partition  with a lot of logical partitions.
I tried to install Emmabuntus on one logical partition (boot on that partition) and on one of the main partitions (the first or the second) with boot on MBR or on the chosen partition.
The system is always well loaded and shown, but when I try to install it (using Calamares or not) it always fails.
By the way in the  past I installed version DE3 32 bits, but  I faced the same problems when trying to install versions DE3 64 bits.
On this pc I installed other linuxes, some of them with DEbian origin and for one of them I was able to install it only on the main partitions, not the logic ones.

Any idea on where is the fault?
Thank you



Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 971
    • Emmabuntüs The distribution sleek, accessible, equitable
Hi giogio,

No, I have no idea where this problem could come from.


giogio

  • Newbie
  • *
    • Messages: 2
Maybe it is an oddity. I tried again. First I burnt the iso on a different DVD then I installed  the version DE4 64bits on the second main partition, but only  after I used the installation via Calamares , the other was not working, locked on the Grub...
What happened? Who knows, but however my poor old pc has a working Emmabuntus! :)


alain-tux

  • Global Moderator
  • Full Member
  • *****
    • Messages: 215
Hello Giogio 

Strange this problem, I think the truth is elsewhere  :D
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade4 | Kernel: 5.10
In a world without walls and fences, who needs windows and gates?