Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


telecharger la derniere version de emma deb 3.8Go en 64 bits

0 Membres et 1 Invité sur ce sujet

jibel

  • Newbie
  • *
    • Messages: 35
  • Retraité...Vive moi.....
    • Voir le profil
Bonjour ,
J'ai téléchargé  en octobre 2016 emma, dont je ne me suis pas encore servi pour l'installer :'(  seulement depuis deux jours .. Depuis j'ai un "paquets" d'ennuis avec "thunderbird" qui devrait être le remplaçant de icedove, qui est ennuyé avec les liens de https===> vers le navigateur firefox..Impossible que ce lien fasse le transfert et son ouverture dans le navigateur que ça soit F.F. ou Chromium..Je suis obligé de copier ce lien et de le coller dans "search" du navigateur le reglages de transfert en boleen sont difficile a trouver pour que ces liens s'ouvre dans le F.F. ou Chromium???? mezr ci de m donner ces explications ou alors de retenter une deuxieme installation avec le dernier fichier de Emma ? merci pour votre aide et idées , cordialement   ::)   8)
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 607
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Je ne sais pas quoi vous répondre, pour ma part, j'utilise une Emmabuntüs Debian 64 bits 1.01, et la migration sur Thunderbird, c'est faite correctement. Quand je clique dans Thunderbird sur des liens http ou https, cela ouvre directement le lien sous Firefox.


jibel

  • Newbie
  • *
    • Messages: 35
  • Retraité...Vive moi.....
    • Voir le profil
Je ne sais pas quoi vous répondre, pour ma part, j'utilise une Emmabuntüs Debian 64 bits 1.01, et la migration sur Thunderbird, c'est faite correctement. Quand je clique dans Thunderbird sur des liens http ou https, cela ouvre directement le lien sous Firefox.

Bonjour,
J'en suis a ma troisieme installe de  la emma deb 3.8 , 64 bits , a chaque fois j'ai un soucis avec les liens https du courrielleur qu'il faut absolument  cocher et modifier dans "about:config===>editeur de configuration==> dans lequel s'affiche ce qui est indiqué pour que les liens https soient en transfert auto vers son navigateur firefox

Voila ce que donne ces corrections a faire dans les https qui doivent être changés... Je crois que le changement de l'adaptation de icedove vers thunderbird provoque ? peut-être ces ennuis ? je ne sais pas sur quelle ligne  ou on ne voit pas changer false par true  encore une fois ce matin même PBs catas ...
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


jibel

  • Newbie
  • *
    • Messages: 35
  • Retraité...Vive moi.....
    • Voir le profil
Bonjour ,
Je me reprends les "nerfs" suite a cette ixième installe de "emma 3.8 Deb. 64 bits"
c'est une catastrophe, les mozilla's ne fonctionnent pas correctement, se sont des versions  pour F.F. et T.B. "45" alors que  dans mes autres OSs 12,  tous sont avec les versions 53 et plus des mozilla's on voit dans F.F. que mon ouverture d'un site "l'équipe.fr" est remplacé par quoi ? mais "LILO" qui s'affiche, je suis oblige de corriger cette erreur , dont je ne sais pas d'ou cela vient  :o  :-[ qu'est-ce que c'est que ce "bazar"
Toutes les trois minutes la petite fenêtre me demande que F.F. soit navigateur par defauts ainsi que thunderbird qui est toujours et pas encore fermé, qui a encore des PBs avec les HTTPS liens etc-etc   >:(  >:(




 Je crois que je vais foutre dehors cet OS de mon D.D. , dommage , mais a ce point la, des PBs comme ceux-ci ne sont pas normaux , au plaisir cordialement    ???   8)   :D  Y-a de quoi se marrer ? non?
« Modifié: juin 06, 2017, 03:55:53 pm par jibel »
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


jibel

  • Newbie
  • *
    • Messages: 35
  • Retraité...Vive moi.....
    • Voir le profil
Bonjour a tous,
Quel dommage , je viens de comprendre d’où arrive ces PBS apres l'installe de la "emma" ??? Le PB est tout bête c'est celui de "lilo" qui est recommandé ouille, ouille, ouille :-\ 
C'est en ayant  eu le résultat et ce qu'a en dit un responsable de LILO !  il s'agirait que lilo soit THE MoteurDeRecherche dans un OS en l’occurrence  "emma" 3.8 64bits Ce qui a provoqué des ralentissements,  des choix de la page d'accueil de Firefox qui devient auto "http:/www.lilo etc" et dernier point une intrusion dans les autres OSs ( pour ceux qui sont originaux des utilisations de plusieurs OSs)   :o 
Redernier point , il y a le même ennuis avec un autre moteur de recherche qui est "qwant",  >:( mêmes ennuis des préférences de la page d'accueil etc etc.....
A vous de voir , on sait que emmabuntus mérite son OS et il y a de quoi et remerciement pour "emma" cordialement   8)
Toutes fautes de syntaxe, d'orthographe, grammaire,  peuvent être susceptible d'être modifié sans l'accord de moi-même. 8-) et toc !


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 607
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Jibel,

Je ne comprends pas trop pourquoi vous faite de multiples installations du fait que vous n'arrivez pas à utiliser Firefox.

La première des choses à faire et de vérifier que l'iso est correcte, et pour cela nous donnons sur cette page les codes md5, sha1 et sha256 : http://fr.download.emmabuntus.org

Concernant les versions de Firefox et Thunderbird, c'est les versions standards de la Debian 8 Jessie que nous utilisons, et par exemple si vous voulez une version de FF plus récente, voir ici : http://emmabuntus.sourceforge.net/forum/index.php?topic=387

Pour Lilo en standard, il n'est pas sur la page d'accueil par défaut, il est seulement le moteur de recherche par défaut, et je ne vois pas ce qui pourrait poser comme problème de le mettre par défaut comme page d’accueil.

Si vous voulez savoir ce qui ralenti le processeur lancez htop, et regardez ce qui consomme le plus de ressources.

Pour info, vous êtes le premier à nous rapporter ce type de problème avec Lilo, et je vous conseille de faire vos essais sans personnaliser Emma DE en rajoutant le personnage animé qui passe en bas de votre écran, sans lancer Skype  et RadioTray en tache de fond.

Si notre OS ne vous convient pas, vous avez entièrement raison d'en essayer d'autres.


oui

  • Newbie
  • *
    • Messages: 12
    • Voir le profil
bonjour

la nouvelle version annonce une autre nouvelle version pour sept. 2019. le passage de l'une à l'autre par actualisation du système ou faudra-t-il réinstaller?

navigateur: vous favorisez Firefox:

à mon avis, Firefox, qui a réussi à s'acquérir la quasi exclusivité si on fait abstraction de chrome (qui n'est pas accepté partout!) gagne beaucoup de frix aussi, comme lilo, mais le garde et ne le partage pas, contrairement à lilo!

pourquoi installer un logiciel dominateur et monopoliste (à moins que cela profitte aussi aux bonnes œuvres, auquel cas j'accepterais...)


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 607
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour,

Le passage d'une version à l'autre n'est pas conseillé, car cela risque de poser de gros problème surtout à cause de la suppression de gksu que nous n'avons pas pris en charge avant la version EmmaDE2 1.04. Donc certains de nos scripts, bleachbit, Gparted risquent de ne pas ce lancer après la migration.

Nous avons choisi un seul navigateur pour gagner de la place sur l'ISO, pas pour faire du monopole. Pour Firefox, je pense qu'il n'a plus le monopole que vous pensez :

- http://gs.statcounter.com/browser-market-share#monthly-201901-201901-bar

- https://www.w3counter.com/globalstats.php