Emmabuntüs Forum

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


*ERROR* CPU pipe A + B FIFO underrun

0 Membres et 1 Invité sur ce sujet

rodinux

  • Newbie
  • *
    • Messages: 1
    • Voir le profil
    • Rodinux
Bonjour,
c'est assez technique comme soucis. J'ai pu installer emmabuntus (en version alpha 4 de test) sur un vieil ordinosaure, un Dell Inspiron 510M. J'ai un soucis avec le pilote Intel pour la carte graphique. En gros ce message.
drm:intel_cpu_fifo_underrun_irq_handler [i915] *ERROR* CPU pipe B FIFO underrun
drm:intel_cpu_fifo_underrun_irq_handler [i915] *ERROR* CPU pipe A FIFO underrun
Je lis plusieurs messages récurrents sur le net à ce sujet. J'ai essayer d'éditer Xorg pour ajouter l'option AccelMethod = "sna" ou "uxa", mais avec ça j'arrive même plus sur lightdm au démarrage et je ne crois pas que ce soit la solution, du coup je l'ai enlevée...
J'ai essayé d'ajouter des paramètres au boot comme "quiet splash intel_iommu=off i915.enable_psr=0", mais ce n'est pas encore la solution...
Peut-être n'y en a-t-il pas ?
Enfin, je cherche à trouver avec un peu d'espoir ce qui me permettrait de donner une deuxième vie à cet ordinateur...
Quelqu'un aurait une idée ?
Je rajoute bientôt plus d'infos.


alain-tux

  • Newbie
  • *
    • Messages: 49
    • Voir le profil
Bonjour Rodolphe.
Tu veux certainement dire la v3a d'emmade4 ?
Peut être vaudrait il mieux parler d'une version alpha ailleurs que sur le forum?
Pose la question dans le pad, peut être que Patrick saura te répondre...
Moi perso je ne sais pas, n'ayant jamais été confronté a une carte intel  :-\
Bonne journée à toi  :)
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade3 | Kernel: 4.19.0-8-amd64
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 627
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Bonjour Rodolphe,

Oui @Alain, Rodolphe est dans le groupe de nos testeurs de l'EmmaDE4 Alpha, et ce n'est pas génant qu'il pose le question sur le Forum, cela peut éventuellement servir à d'autres.

Par contre Rodolphe, mis à par ce massage, ton affichage est correct ou pas ? car si c'est juste un message d'erreur et qu'il n'a pas de conséquence cela n'est pas grave.

Tu as un problème de teasing ?

@+ et bonne journée.