Emmabuntüs Forum
Collectif pour le réemploi des ordinateurs et distribution Linux basée sur Debian

  Accueil -  Tutoriels -  Téléchargements -  Vidéos -  Interviews -  Qui sommes-nous -  Nous contacter -  Soutenir


cannot install Brave Browser

0 Membres et 1 Invité sur ce sujet

sisqonrw

  • Newbie
  • *
    • Messages: 22
Hi i cannot install the brave browser on my Emmabuntüs Debian 4.

sudo apt install curl
[sudo] Passwort für salsero:       
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut… Fertig
Statusinformationen werden eingelesen… Fertig
curl ist schon die neueste Version (7.74.0-1.3+deb11u7).
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  libopengl0 linux-headers-5.10.0-18-686 linux-headers-5.10.0-18-common linux-headers-5.10.0-20-686 linux-headers-5.10.0-20-common
  linux-image-5.10.0-18-686 linux-image-5.10.0-20-686
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
salsero@emmabuntus:~$ sudo curl -fsSLo /usr/share/keyrings/brave-browser-archive-keyring.gpg https://brave-browser-apt-release.s3.brave.com/brave-browser-archive-keyring.gpg
salsero@emmabuntus:~$ echo "deb [signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg] https://brave-browser-apt-release.s3.brave.com/ stable main"|sudo tee /etc/apt/sources.list.d/brave-browser-release.list
deb [signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg] https://brave-browser-apt-release.s3.brave.com/ stable main
salsero@emmabuntus:~$ sudo apt update
Holen:1 http://security.debian.org/debian-security bullseye-security InRelease [48,4 kB]
OK:2 http://deb.debian.org/debian bullseye InRelease                                                                                     
Ign:3 http://ppa.launchpad.net/flatpak/stable/ubuntu lunar InRelease                                                                     
OK:4 http://deb.debian.org/debian bullseye-updates InRelease                                                                             
OK:5 http://deb.debian.org/debian unstable InRelease                                                                                     
Holen:6 https://brave-browser-apt-release.s3.brave.com stable InRelease [7.547 B]                                                         
OK:7 http://ppa.launchpad.net/mysteriumnetwork/node/ubuntu jammy InRelease
OK:8 http://ppa.launchpad.net/mysteriumnetwork/node/ubuntu kinetic InRelease             
Fehl:9 http://ppa.launchpad.net/flatpak/stable/ubuntu lunar Release
  404  Not Found [IP: 185.125.190.52 80]
Fehl:10 http://liveusb.info/multisystem/depot all InRelease
  403  Forbidden [IP: 76.223.26.96 80]
Paketlisten werden gelesen… Fertig   
E: Das Depot »http://ppa.launchpad.net/flatpak/stable/ubuntu lunar Release« enthält keine Release-Datei.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).
E: Fehlschlag beim Holen von http://liveusb.info/multisystem/depot/dists/all/InRelease 403  Forbidden [IP: 76.223.26.96 80]
E: Das Depot »http://liveusb.info/multisystem/depot all InRelease« ist nicht mehr signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).
N: Das Laden der konfigurierten Datei »main/binary-i386/Packages« wird übersprungen, da das Depot »https://brave-browser-apt-release.s3.brave.com stable InRelease« die Architektur »i386« nicht unterstützt.
salsero@emmabuntus:~$ sudo apt install brave-browser
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut… Fertig
Statusinformationen werden eingelesen… Fertig
E: Paket brave-browser kann nicht gefunden werden.


alain-tux

  • Global Moderator
  • Full Member
  • *****
    • Messages: 195
Hello sisqonrw.

Was sind diese bunten Ubuntu-PPA?
Sie sollten sie löschen, da sie Ihr System beschädigen könnten.

Für Brave verwenden Sie dieses Verfahren: https://linux.how2shout.com/how-to-install-brave-browser-on-debian-12-11-linux/
PC : Desktop HP Compaq 8200 Elite SFF PC | CPU : i7-2600 | RAM : 4GB | GPU : AMD RV730 PRO [Radeon HD 4650]
OS : emmade4 | Kernel: 5.10
In a world without walls and fences, who needs windows and gates?


Patrick

  • Administrator
  • Hero Member
  • *****
    • Messages: 960
    • Emmabuntüs The distribution sleek, accessible, equitable
Hello sisqonrw and Alain,

On Emmabuntüs DE 4 and 5, we have Deborah and Deb-get to permit ton install Brave https://emmabuntus.org/on-april-10-2023-emmade5-alpha-1-focused-on-parental-control/